Author Topic: Cord Cutting  (Read 5311 times)

0 Members and 1 Guest are viewing this topic.

Offline dracnal

  • Posts: 1618
Re: Cord Cutting
« Reply #450: April 06, 2021, 12:46:58 PM »
Crap I may have found it. Except they say IPv4  rather than DNS.  Same?

Edit: This is where the instructions you provided refer me to. Thanks!

IPv4 would be the router's address itself. Since it's Verizon, I'm guessing it's set to 192.168.0.1. That's not the bit you want to change.

That said, it's most likely defaulting to 'Obtain an IP address automatically,' or a similar setting. That would be why you're not seeing the DNS info. If you change it to set it manually, you should see the options. I have also seen notes that after you try to set it manually, if you go back to automatic, you will still see the entries to set the DNS servers, which will let you get the router address from Verizon, but specify smartDNS.