Author Topic: Upgraded to FireFox 1.5.0.1 & SpellBound no longer works  (Read 784 times)

0 Members and 1 Guest are viewing this topic.

Offline Kenz aFan

  • Posts: 5433
You can get the latest developer's version on this page: SpellBound Development Version

Click on "Install SpellBound Dev" and it will replace your old version 7.3 of SpellBound.