Author Topic: Missing white background behind buttons  (Read 552 times)

0 Members and 1 Guest are viewing this topic.

Offline tomterp

  • Global Moderator
  • ****
  • Posts: 28958
  • Hell yes!
Missing white background behind buttons
« Topic Start: September 28, 2011, 06:01:48 PM »
My home laptop is running 8.0.7601, and I'm having the exact same issue of not seeing the menu options clearly.

Offline The Chief

  • Posts: 30150
    • http://www.wnff.net
Re: Missing white background behind buttons
« Reply #1: September 28, 2011, 07:57:47 PM »
My home laptop is running 8.0.7601, and I'm having the exact same issue of not seeing the menu options clearly.

Then you need to clear your cache.

Also, server logs indicate you were using IE 7 at the time of that post, but Windows 7.  I'm just going to assume that's a flub on the user agent string since as far as I know it's not possible to use IE7 in Windows 7.

Offline The Chief

  • Posts: 30150
    • http://www.wnff.net
Re: Missing white background behind buttons
« Reply #2: September 28, 2011, 08:11:40 PM »
Apparently that means you are running the browser in compatibility mode.  I would recommend disabling that, at least for WNFF.

Offline The Chief

  • Posts: 30150
    • http://www.wnff.net
Re: Missing white background behind buttons
« Reply #3: September 28, 2011, 08:22:02 PM »
Yep, just tried it, that's EXACTLY why you're having problems, compatibility view is on.  Turn it off.

Offline The Chief

  • Posts: 30150
    • http://www.wnff.net
Re: Missing white background behind buttons
« Reply #4: September 28, 2011, 08:23:28 PM »
.

Offline tomterp

  • Global Moderator
  • ****
  • Posts: 28958
  • Hell yes!
Re: Missing white background behind buttons
« Reply #5: September 28, 2011, 09:14:31 PM »
Yep, just tried it, that's EXACTLY why you're having problems, compatibility view is on.  Turn it off.

 :thumbs:

Turning off compatability mode fixed the menu issue.  I think I turned that on some time ago to try to manage the problem of the screen jumping around when I hit the bottom of a text box. 

I'm still having the problem of having to click the [more] smilies button twice to get the screen to pop up, but that's a problem for another day.

 ;)

Offline The Chief

  • Posts: 30150
    • http://www.wnff.net
Re: Missing white background behind buttons
« Reply #6: September 28, 2011, 09:15:17 PM »
lol, jerk.  I still haven't been able to duplicate that issue btw :P

Offline tomterp

  • Global Moderator
  • ****
  • Posts: 28958
  • Hell yes!
Re: Missing white background behind buttons
« Reply #7: September 28, 2011, 09:48:28 PM »
lol, jerk.  I still haven't been able to duplicate that issue btw :P

C'mon, I'm paying good money for IE8 support!







 :mg:

Offline The Chief

  • Posts: 30150
    • http://www.wnff.net
Re: Missing white background behind buttons
« Reply #8: September 28, 2011, 09:50:01 PM »
Call Microsoft then ;)