Author Topic: Internet Explorer 6 & 7 are not supported  (Read 1493 times)

0 Members and 1 Guest are viewing this topic.

Offline The Chief

  • Posts: 30122
    • http://www.wnff.net
Re: Internet Explorer 6 & 7 are not supported
« Reply #25: September 28, 2011, 01:57:14 PM »
I apologize if I seem frustrated - I am - IE7 is extremely old by web standards, and is known to be on the extreme low end of compliance with those standards.  As this site is a labor of love, I try to make it the best I can for anyone who comes here, but there are some things that are just beyond the realm of reasonable expectations.

On top of that, encouraging people to leave behind IE6 and 7 is doing them a favor.  Both browsers are generally unsafe to use in any environment.  I sympathize with those who are stuck using them in their workplaces, but the best alternative is to install a third-party browser.  Most if not all will happily install with limited rights.