Author Topic: Internet Explorer 6 & 7 are not supported  (Read 1546 times)

0 Members and 1 Guest are viewing this topic.

Offline The Chief

  • Posts: 30122
    • http://www.wnff.net
Re: Internet Explorer 6 & 7 are not supported
« Reply #25: September 28, 2011, 01:41:25 PM »
:blah:

Okay then:

Internet Explorer 7 and earlier are NOT supported on this site.  Do not submit problems if you are using Internet Explorer 7 or earlier as they will not be addressed.  WNFF.net recommends Mozilla Firefox 3.6 or later, any version of Google Chrome, Internet Explorer 8 or later, or the latest version of Safari or Opera.