Author Topic: New avatar not working.  (Read 240 times)

0 Members and 1 Guest are viewing this topic.

Offline Vega

  • Posts: 4134
New avatar not working.
« Topic Start: March 25, 2011, 01:29:55 AM »
My new Rick Ankiel avatar isn't working. I've tried uploading it from my computer and using the URL from my image hosting site, but neither are working.



What's going on? I've tried re-saving and renaming the file, but with no success.

Offline Nathan

  • Global Moderator
  • ****
  • Posts: 10595
  • Wow. Such warnings. Very baseball. Moderator Doge.
Re: New avatar not working.
« Reply #1: March 25, 2011, 01:33:53 AM »
Have you tried something other than .png?  Might that be the issue?

Offline Vega

  • Posts: 4134
Re: New avatar not working.
« Reply #2: March 25, 2011, 01:34:59 AM »
Have you tried something other than .png?  Might that be the issue?
I'll try that, but all of my other avatars, including a slightly larger version of this one that did work, have been pngs.

Offline Nathan

  • Global Moderator
  • ****
  • Posts: 10595
  • Wow. Such warnings. Very baseball. Moderator Doge.
Re: New avatar not working.
« Reply #3: March 25, 2011, 01:35:52 AM »
It was a shot in the dark.  But it shows up for me now.

Offline Vega

  • Posts: 4134
Re: New avatar not working.
« Reply #4: March 25, 2011, 01:36:48 AM »
It worked. Very strange. Every single avatar I have ever used has been a png. Why was this the only one that didn't work? Most odd.

Offline The Chief

  • Posts: 30012
    • http://www.wnff.net
Re: New avatar not working.
« Reply #5: March 25, 2011, 02:14:40 AM »
Try CTRL-F5