Author Topic: FYI: The board doesn't display correctly in IE8...  (Read 1190 times)

0 Members and 1 Guest are viewing this topic.

Online PC

  • Posts: 42309
FYI: The board doesn't display correctly in IE8...
« Topic Start: February 01, 2009, 09:29:55 PM »
...except in compatibility mode.

Yes, I use Chrome AND IE8!!!  :shock:

Offline The Chief

  • Posts: 30126
    • http://www.wnff.net
I'm not going to worry about it overmuch until both browsers are out of beta (which with Google may be never :lol: ) but if you can give me some specifics on what's not working, I'll give it a glance next time I'm at a computer running the IE8 beta.

Online PC

  • Posts: 42309
RC1 for IE8, they're up to now.

Anyway, the "Quote Modify Remove" part of posts isn't displayed and the line beneath it, above the post, is off.

Offline The Chief

  • Posts: 30126
    • http://www.wnff.net
RC1 for IE8, they're up to now.

Anyway, the "Quote Modify Remove" part of posts isn't displayed and the line beneath it, above the post, is off.

Yeah that's on the browser, no sense tearing up anything around here trying to make it work.

Offline NatsAddict

  • Posts: 4095
It's rendering perfect in IE8 Beta 2. 

Online PANatsFan

  • Posts: 37190
  • dogs in uncensored, nudes in gameday
I'm not going to worry about it overmuch until both browsers are out of beta (which with Google may be never :lol: ) but if you can give me some specifics on what's not working, I'll give it a glance next time I'm at a computer running the IE8 beta.

Judging by how long Google search was in beta . . .